The Lossless Audio Blog
The Lossless Audio Blog (The L.A.B): New Version of FLACReleaser (1.5) Available

7.06.2006

New Version of FLACReleaser (1.5) Available













Based on .Net 2.0 Framework, the new version of FlacReleaser requires .Net 2.0 be installed to run properly. FlacReleaser is used to create Flac support files like SFV, M3U, NFO, etc. as well as tag.
Read More...



HOME

You are viewing the old Lossless Audio Blog. You can look for this post on the new site.

0 Comments:

Post a Comment

<< Home